JNCIS-SP JN0-363

0%
0 votes, 0 avg
20

Juniper Routing & Switching

JNCIS-SP JN0-363

JNCIS-SP JN0-363

1 / 69

You own a home network connecting through an always-on connection and need to assign IPv6 addresses to your routers because you want to follow the guidelines spelled out in RFC 3177.

You want to design your network with the correct prefixes. Which prefix would your ISP likely allocate to your network?

2 / 69

What are three circumstances under which a router sends link-state PDUs (LSPs)?
(Choose three)

3 / 69

What are two valid IPv6 addresses? CHECK
(Choose two.)

4 / 69

Which two statements are correct about default BGP route propagation?
(Choose two.)

5 / 69

By default, which router in an MPLS LSP removes the MPLS header?

6 / 69

Under which Junos configuration hierarchy is a load-balancing policy applied?

7 / 69

Which two statements are true about unified ISSU?
(Choose two.)

8 / 69

Which two statements are true regarding GRE tunnel overhead?
(Choose two.)

9 / 69

{master}[edit]
user@router-RE0# run show task replication
Stateful Replication: Enabled
RE modE. Master

Protocol Synchronization Status
OSPF Complete
RIP Complete
BGP Complete
MPLS Complete
LDP Complete

{master}[edit]
user@router-RE0# run show bgp summary | find 192.168.1.1
192.168.1.1 65056 0 0 11:14 Establ
inet.0: 0/0/0/0
inet.2: 0/0/0/0
bgp.l3vpn.0: 0/0/0/0
...

{backup}[edit]
user@router-RE1# run show system switchover
Graceful switchover: On
Configuration databasE. Ready
Kernel databasE. Synchronizing
Peer statE. Steady State

{backup}[edit]
user@router-RE1# run show bgp summary | find 192.168.1.1
192.168.1.1 65056 306 581 0 7 7 Idle

You have been asked to determine if an NSR switchover will be hitless for a given BGP peer. Referring to the exhibit, which statement is true?

10 / 69

Which two BGP attributes are mandatory?
(Choose two.)

11 / 69

Which command enables STP on an MX Series device?

12 / 69

Which two statements are true about the LACP protocol?
(Choose two.)

13 / 69

How much overhead does the IP-IP tunnel header add to an IPv4 packet?

14 / 69

What are two uses of the AS-path attribute?
(Choose two.)

15 / 69

Which OSPF LSA type is sent from the ABR to describe an ASBR that is in an area to which it is connected?

16 / 69

Your company has purchased two new Juniper Networks MX480 routers. Your manager has asked you to add these two devices to the existing ISIS network.

Which two rules about ISIS adjacencies must you consider when carrying out the configuration?
(Choose two)

17 / 69

Referring to the exhibit, all interswitch links are configured as trunks supporting all VLANs. Host A sends a frame with an unknown destination MAC address to S2. Which switches will receive this frame?

Question Image

18 / 69

What is the TTL value for EBGP?

19 / 69

Which action would you use to connect two virtual switches that are configured on the same router?

20 / 69

How are BGP routes grouped when being sent in an update message?

21 / 69

user@router> show configuration routing-options
autonomous-system 65001;

user@router> show configuration protocols bgp
group 65002 {
traceoptions {
file bgp-trace;
flag open detail;
}
neighbor 192.168.100.2 {
peer-as 65002;
}
}

user@router> show log bgp-trace
Feb 5 20:07:08 trace_on: Tracing to "/var/log/bgp-trace" started
Feb 5 20:08:23.477912 bgp_senD. sending 63 bytes to 192.168.100.2 (External AS 65002)
Feb 5 20:08:23.478040
Feb 5 20:08:23.478040 BGP SEND 192.168.100.1+62776 -> 192.168.100.2+179
Feb 5 20:08:23.478077 BGP SEND message type 1 (Open) length 63
Feb 5 20:08:23.478100 BGP SEND version 4 as 65001 holdtime 90 id 10.200.1.4 parmlen 34
Feb 5 20:08:23.478119 BGP SEND MP capability AFI=1, SAFI=1
Feb 5 20:08:23.478138 BGP SEND Refresh capability, code=128
Feb 5 20:08:23.478155 BGP SEND Refresh capability, code=2
Feb 5 20:08:23.478176 BGP SEND Restart capability, code=64, time=120, flags=
Feb 5 20:08:23.478196 BGP SEND Restart capability AFI=1, SAF=1, Flags=ForwardingSaved
Feb 5 20:08:23.478217 BGP SEND 4 Byte AS-Path capability (65), as_num 65001
Feb 5 20:08:23.478820
Feb 5 20:08:23.478820 BGP RECV 192.168.100.2+179 -> 192.168.100.1+62776
Feb 5 20:08:23.478859 BGP RECV message type 1 (Open) length 59
Feb 5 20:08:23.478880 BGP RECV version 4 as 65003 holdtime 90 id 192.168.1.1 parmlen 30
Feb 5 20:08:23.478899 BGP RECV MP capability AFI=1, SAFI=1
Feb 5 20:08:23.478918 BGP RECV Refresh capability, code=128
Feb 5 20:08:23.478935 BGP RECV Refresh capability, code=2
Feb 5 20:08:23.478955 BGP RECV Restart capability, code=64, time=120, flags=
Feb 5 20:08:23.478974 BGP RECV 4 Byte AS-Path capability (65), as_num 65003
Feb 5 20:08:23.479057 bgp_process_open: : NOTIFICATION sent to 192.168.100.2 (External AS 65002): code 2 (Open Message Error) subcode 2 (bad peer AS number), Reason: peer 192.168.100.2 (External AS 65002) claims 65003, 65002 configured
Feb 5 20:08:23.479083 bgp_senD. sending 21 bytes to 192.168.100.2 (External AS 65002)
Feb 5 20:08:23.479104
Feb 5 20:08:23.479104 BGP SEND 192.168.100.1+62776 -> 192.168.100.2+179
Feb 5 20:08:23.479136 BGP SEND message type 3 (Notification) length 21
Feb 5 20:08:23.479156 BGP SEND Notification code 2 (Open Message Error) subcode 2 (bad peer AS number)

You have been asked to configure an EBGP peering to AS 65002. The EBGP peering is stuck in an Active state. Referring to the exhibit, what would be changed to bring up the peering?

22 / 69

Which IPv6 extension header notifies intermediary devices that they must inspect the packet’s options?

23 / 69

In the exhibit, all routers are sending routes to Router B Which routes will be advertised from Router B to Router D?

Question Image

24 / 69

How are BGP routes originated? CHECK

25 / 69

Referring to the exhibit, MED is being used in your BGP network. All other BGP configurations use the default settings. Which statement is correct regarding traffic destined to the 151.213.0.0/16 prefix in AS 358?

Question Image

26 / 69

Referring to the configuration in the exhibit, which statement is true?

Question Image

27 / 69

What separates areas in IS-IS?

28 / 69

Which BGP state denotes a fully operational session?

29 / 69

By default, which three criteria are used by the Junos load-balancing algorithm to determine a traffic flow?
(Choose three.)

30 / 69

user@router> show bgp summary
Groups: 2 Peers: 2 Down peers: 2
Table Tot Paths Act Paths Suppressed History Damp State Pending
inet.0
0 0 0 0 0 0
Peer AS InPkt OutPkt OutQ Flaps Last Up/Dwn State...
5.1.1.1 100 1 0 0 14:06 OpenConfirm
10.1.1.1 200 0 1 14:06 Active

Two newly configured BGP peers have remained in the states shown in the exhibit for several hours. Which two statements are true?
(Choose two.)

31 / 69

Referring to the exhibit, R1 and R2 are unable to form an IS-IS adjacency on interface ge-0/0/1.0. The ge-0/0/1.0 interface has the appropriate address families enabled.

Which two actions will resolve the problem and allow the adjacency to come up?
(Choose two.)

Question Image

32 / 69

By default, which RSVP reservation style is used by the Junos OS?

33 / 69

You have just configured IS-IS, but the adjacency is not coming up. Referring to the exhibit, what is the cause?

Question Image

34 / 69

You have a route in the inet.0 routing table that has four valid physical next-hops assigned to it. Which two events prompt an update to the information in the forwarding table for this particular route?
(Choose two.)

35 / 69

Referring to the exhibit, which two statements are correct?
(Choose two.)

Question Image

36 / 69

On an MX Series device, which parameter is used to configure the timeout interval for entries in the MAC table?

37 / 69

You must configure your dual-RE Junos device to allow failover to the backup RE without causing protocol or data plane disruption for neighboring devices.

Which two configuration statements are required to accomplish this task?
(Choose two.)

38 / 69

Which two statements are true about VRRP?
(Choose two.)

39 / 69

Which two tasks does an Ethernet bridge perform in response to receiving a frame with an unknown unicast destination MAC address?
(Choose two.)

40 / 69

Which two statements about BGP are accurate?
(Choose two.)

41 / 69

You want to save adjacency formation time between two routers participating in OSPF, as well as reduce the size of the OSPF link-state database. How would you accomplish these tasks?

42 / 69

Which two topologies shown in the exhibit would require the use of a spanning-tree protocol?
(Choose two)

43 / 69

A customer configures a bridge domain using a VLAN ID of 222. Which configuration will allow for the switch to potentially look at the IP header of incoming frames tagged with a VLAN ID of 222?

Question Image

44 / 69

Which RSVP object allows LSRs to influence path selection?

45 / 69

What is the size of the unique address used to identify each node on an Ethernet LAN?

46 / 69

You have recently implemented a graceful Routing-Engine switchover (GRES) and want to further reduce down time if a Routing Engine (RE) failure occurs.

Which two features can be configured on this device to reduce its downtime in this situation?
(Choose two)

47 / 69

Which two configuration elements are defined under an MSTP instance?
(Choose two)

48 / 69

user@R1> show
interfaces {
ge-1/1/0 {
unit 0 {
family inet {
address 10.100.1.1/30;
}
family iso;
}
}
lo0 {
unit 0 {
family inet {
address 10.100.10.1/32;
}
family iso {
address 49.1001.0010.0100.00;
}
}
}
}
protocols {
isis {
level 1 disable;
interface ge-1/1/0.0 {
level 2 disable;
}
interface lo0.0;
}
}
user@R2> show
interfaces {
ge-1/1/0 {
unit 0 {
family inet {
address 10.100.1.2/30;
}
family iso {
mtu 1496;
}
}
}
lo0 {
unit 0 {
family inet {
address 10.100.10.2/32;
}
family iso {
address 49.1002.0010.0200.00;
}
}
}
}
protocols {
isis {
interface ge-1/1/0.0 {
level 2 disable;
}
interface lo0.0;
}
}

Referring to the exhibit, R1 and R2 are directly connected using interface ge-1/1/0. What is the reason the IS-IS adjacency fails?
Choose one:

49 / 69

You have configured MPLS and RSVP in your network using all of the Junos defaults. You established an LSP in your network which is reporting an up status but no traffic is using it.

Which two statements reflect potential causes for this issue?
(Choose two)

50 / 69

Referring to the exhibit, which route preference will be assigned to the route 172.24.0.0/20?

Question Image

51 / 69

You are logged into a router and issue the command show route protocol bgp. You see that the router has received the route 10.0.4/24 from two different peers. One peer is an external peer and the other an internal peer.

The route received from the internal peer is active. What could cause the internal path for this prefix to be preferred over the external one?

52 / 69

You are asked to redistribute routes into OSPF. Which action accomplishes this task?

53 / 69

Which statement is correct about the inet.3 routing table?

54 / 69

Two bridge domains are configured as shown in the exhibit. What must be configured as part of the ge-1/0/3 interface configuration to accept tagged frames of VLANs 100 and 200?

Question Image

55 / 69

Which three statements are true about GRE and IP-IP tunnels?
(Choose three.)

56 / 69

Referring to the exhibit, in which order will ICMP traffic be processed by the configured filters and policers for interface ge-1/0/0?

Question Image

57 / 69

When the configuration shown in the exhibit is applied, which routes in the forwarding table will begin load-balancing packet flows?

Question Image

58 / 69

When the Junos configuration shown in the exhibit is applied to the router, which routes in the forwarding table will begin load-balancing packet flows?

Question Image

59 / 69

What is the Junos default router priority advertisement value for IS-IS?

60 / 69

You have configured an RSVP LSP in your network and have assigned it one primary and two secondary paths. Which command is used to validate that the LSP is using the primary path?

61 / 69

You are asked to configure an SRX Series device to bypass all security features for IP traffic from the engineering department. Which firewall filter will accomplish this task?

A

B

C

D

62 / 69

In the network shown in the exhibit, all switches are configured with the default STP root bridge priority, and Switch A has been selected as root. You recently added the older Switch D into the network as an access switch, and notice it has taken over as root.

Which configuration would solve this problem?

Question Image

63 / 69

An operator is unable to establish any IS-IS adjacencies on a router in the network. Based on the configuration shown in the exhibit, what is the problem?

Question Image

64 / 69

Which Layer 2 mechanism logically groups network nodes into separate broadcast domains?

65 / 69

You have been asked to provision a service provider's network to accommodate Layer 3 VPNs as defined in RPC 4364. Which three tasks must be performed before the provider core is ready to carry VPN traffic?
(Choose three.)

66 / 69

Which two statements are true about virtual switches?
(Choose two.)

67 / 69

Referring to the exhibit, the GRE tunnel between R-1 and R-2 allows connectivity between User-1 and Server-1. When User-1 communicates with Server-2 with packets that are 1472 bytes in size, no packet fragmentation occurs. User-1 can communicate with Server-1 with packets that are up to 1448 bytes in size with no packet fragmentation. However, if the packet size is larger than 1448 bytes, packet fragmentation occurs.

Why is the packet fragmentation occurring between User-1 and Server-1 in this scenario?

Question Image

68 / 69

Which two statements are correct regarding TLVs in IS-IS?
(Choose two.)

69 / 69

You are using OSPF as your IGP in your network. You have applied the OSPF configuration shown in the exhibit to route R1. Which statement is true in this Scenario?

Your score is

The average score is 20%

0%